The Chrysler Minivan Fan Club Forums banner

21 - 31 of 31 Posts

·
Registered
2009 GCV SE
Joined
·
511 Posts
Reverse went out . With 200 K on the clock I have no problem getting it rebuilt . it may have been repaired or maybe even replaced before with a used unit in 200k .

I didn't buy it new I'm the third owner . I'll feel better knowing it will be behind me for the next 24 months and 24 thousand miles. I knew I was on borrowed time. JUST glad it happened when at home .

I have to admit I've had more than a few warning signs . :rollyeyes:


.
What "signs" did you have?
 

·
Premium Member
2009 Chrysler Town and Country
Joined
·
252 Posts
Ah from time to time it would make a whining noise when under a load . Sometimes it would not shift out of 1st gear. Pull over pull off again ok . Every once in a while it would bang from reverse to first. And a couple other things .
 

·
Registered
2009 GCV SE
Joined
·
511 Posts
Ah from time to time it would make a whining noise when under a load . Sometimes it would not shift out of 1st gear. Pull over pull off again ok . Every once in a while it would bang from reverse to first. And a couple other things .
:eek: :( Thankfully nothing of sort is the same for me, yet
 

·
Premium Member
2009 Chrysler Town and Country
Joined
·
252 Posts
With the mileage that was on the vehicle when I bought it I wasn't surprised . I was more or less expected it .

I'm not upset about it none in the least
Glad it happened when I did . And glad I have a back up vehicle . I'LL get it back in a week or so
 

·
Premium Member
2009 Chrysler Town and Country
Joined
·
252 Posts
How ironic I quoted this just 4 days ago . And here we are 4 days and 3Gs later :D :D
 

·
Registered
Joined
·
87 Posts
Reverse went out . With 200 K on the clock I have no problem getting it rebuilt . it may have been repaired or maybe even replaced before with a used unit in 200k .

I didn't buy it new I'm the third owner . I'll feel better knowing it will be behind me for the next 24 months and 24 thousand miles. I knew I was on borrowed time. JUST glad it happened when at home .

I have to admit I've had more than a few warning signs . :rollyeyes:
Fair enough!

Ah from time to time it would make a whining noise when under a load . Sometimes it would not shift out of 1st gear. Pull over pull off again ok . Every once in a while it would bang from reverse to first. And a couple other things .
So funny thing... The not shifting out of 1st gear (it was probably 2nd actually) is a symptom mine had. What it ended up being was some sensor went bad in the tranny which was erroneously telling the computer that the tranny was borked and that caused it to go into limp mode. Limp mode only shifts to 2nd IIRC. Don't remember the exact parts etc as it's been awhile, but that was the main thrust. You turn it off and restart and it was fine.

Mine also was hard from reverse to drive sometimes. Never had much whine thankfully! If it straight won't shift to reverse anymore it's probably beyond saving like I did with mine. Reman is probably the way to go.
 

·
Registered
2009 Dodge Grand Caravan SXT 4.0
Joined
·
472 Posts
So funny thing... The not shifting out of 1st gear (it was probably 2nd actually) is a symptom mine had. What it ended up being was some sensor went bad in the tranny which was erroneously telling the computer that the tranny was borked and that caused it to go into limp mode. Limp mode only shifts to 2nd IIRC. Don't remember the exact parts etc as it's been awhile, but that was the main thrust. You turn it off and restart and it was fine.

Mine also was hard from reverse to drive sometimes. Never had much whine thankfully! If it straight won't shift to reverse anymore it's probably beyond saving like I did with mine. Reman is probably the way to go.
That would be a code for one of the shift solenoids. Ours has done that occasionally and we got a code P0765. I've ordered the solenoid pack (aka solenoid block) and will be replacing it next weekend. In limp mode, it will lock into 2nd gear, regardless if you're standing still or driving, no 1st gear at all.
 

·
Registered
Joined
·
87 Posts
That would be a code for one of the shift solenoids. Ours has done that occasionally and we got a code P0765. I've ordered the solenoid pack (aka solenoid block) and will be replacing it next weekend. In limp mode, it will lock into 2nd gear, regardless if you're standing still or driving, no 1st gear at all.
Yup, that's what it was! I don't know if I ever knew it ONLY did 2nd without even using 1st. That was literally the most annoying thing EVER. When it did it on the highway it would be at some insanely high RPM... NOT COOL. It progressively got more and more frequent until I finally had it fixed. As I said that tranny went for a lot of miles after that. 50-60K IIRC.
 

·
Premium Member
2009 Chrysler Town and Country
Joined
·
252 Posts
My transmission was doing the same thing but not too often . I was going to change the fluid and filter today Infact .

With that and the hard shift between 1st and reverse and the some time whine
I knew I was in for trouble ahead.
 

·
Registered
Joined
·
1,033 Posts
I have a 2002 4-speed, but interested in this discussion, because the older 4-spds in the V-6 minivans are often claimed to be a bad design which seems unfair. Many apparently failed because shops filled them with cheaper Dexron, claiming "allowed" (true in the first Owner's Manuals "when ATF unavailable, in emergency"). I found the 62TE was based upon the 4-speed, by adding clutch packs to the output shaft. To gain room, they had to squish down the torque converter and pump. The link below gives much info and common faults, which appear mostly in the extra clutches on the output shaft, and there are improved parts you can buy to prevent a recurrence. It almost appears that one might effect repairs on the output shaft with the transmission in the vehicle. If so, that would be much easier since removing and reinstalling is the hardest part IMHO. I rebuilt my 4-speed once and several times in my 1996 Voyager 3-spd. I spend most of an afternoon trying to get it aligned again to the block and all bolts started. Much harder than an old RWD transmission since the engine cradle is in the way.
 
21 - 31 of 31 Posts
Top