The Chrysler Minivan Fan Club Forums banner

21 - 39 of 39 Posts

·
Registered
Joined
·
537 Posts
The key's battery doesn't matter. That's only for the remote function.

What I'm saying is that if you try to start it and it doesn't and then you put the same key or another key in and it's ok, I'd think it's a problem with either the neutral safety switch or park interlock, or something with the SKIM(?) module
I've tried switching keys, doesn't help.
 
  • Like
Reactions: UN4GTBL

·
Registered
Joined
·
537 Posts
This thread is interesting to me because my 2010 did this to me out of nowhere about a week before I traded it. It's partially what gave me the idea to trade it. My battery was new in May and it had just been run about 3 hours prior. I went to pull it in the garage and it just went click. I was like WTF? I looked under the hood and underneath for any loose wires. I then tried it a few more times then it stared right up. That was the only time it did it. I later talked to my neighbor and his girlfriend had a 08 DGC SXT 4.0. He was telling me about starting problems it was having. She ended up just trading it off about the same time I did.
I wonder if this issue is a 4.0 only issue?
 

·
Registered
Joined
·
1,072 Posts
I wonder if this issue is a 4.0 only issue?
Yeah, I'm wondering the same. Even so, I don't regret getting the 4.0. That was a great engine! Much quicker off the line (usually with front tires smoking) than my new van.
 

·
Registered
Joined
·
537 Posts
Yeah, I'm wondering the same. Even so, I don't regret getting the 4.0. That was a great engine! Much quicker off the line (usually with front tires smoking) than my new van.
My wife wanted Red and I always want the largest possible displacement, I did drive the 3.6 at that time and I agree the 4.0 is more powerful when you're in the drivers seat. I haven't looked in the Direct Connection catalog yet, but I'll probably remap the PCM in this thing when I get around to it, I did that in our prior van and changed out the suspension. This T & C doesn't handle anywhere near as good as the Olds did, but I'll look into a stiffer set of shocks when I have a chance and some $ to throw at it.
 

·
Registered
Joined
·
537 Posts
So my van has the intermittent no start problem, the dealer has had it for a few days now. Of course the vans not doing it while it's sitting in the shop, This means I cannot get a loaner nor can they fix the car.
 

·
Registered
Joined
·
537 Posts
They put in another (2nd) starter after staring at the car for several days. The Dealer had no answers, just making a guess that I got a bad starter when they replaced it.

Right now it seems to be fine, but this issue has been intermittent so time will tell.
 

·
Registered
Joined
·
1 Posts
Anyone ever figure this out? Our 2009 T&C Limited has been doing this for almost 2 years. One dealer replaced the relay and we thought that fixed it, but a couple weeks later, it started again. Surely someone has figured this out by now. If not, my dealer said to leave the van with him and they would figure it out one way or another - even if it took several days. I guess that will have to be the route I take as I am basically sick of the click!
 

·
Registered
Joined
·
537 Posts
It appears it was a bad starter, then the replacement was bad. Seems fine now. We will see if it returns. It sounds as if you have the exact same issue. I refused to pick up my van from the dealer until it was repaired, they put in a starter to make me go away. Turned out that was the issue.
 
  • Like
Reactions: UN4GTBL

·
Registered
Joined
·
22 Posts
I have a 2008 T&C van with the 3.8 engine. This exact problem has started happening to me after about 75K miles. You turn the key, and all you get is a single click. If the headlights are on while you're trying to start the van, they remain bright, so I don't think it's the battery. If you keep attempting to start the van, it may start on the second or third attempt, or it may take fifteen minutes of trying. This happens every couple of days to every couple of weeks. The dealer said that if it doesn't happen for them, they can't fix it. I took it the local garage down the street and they claimed that the starter was bad, so they replaced it. But unfortunately, that didn't fix the problem.
 

·
Registered
Joined
·
22 Posts
There seems to be a class action lawsuit forming on this "No Start" issue. I'm looking into it as my car not starting for up to an hour is unacceptable. I don't want to be part of it, but no fix means no choice.
I agree, I don't like lawsuits either, but where can I find the details of this?
 

·
Registered
Joined
·
537 Posts
PM sent on the Lawyer.

The starter fixed ours, but it was the second starter. Well, it hasn't done it since anyway so time will tell.
 

·
Registered
Joined
·
1 Posts
4.0 L clicks on start

Very occasionally our 2008 T & C 4.0 L will give one click when fob turned to start. Rocking the van back and forth (sometimes even gently) gets it working again. Repair folks like to know if when not starting, does other fob work, does remote start work, moving the gear shift back and forth in park work, or does it start in neutral, do other systems not work. This continues to be a problem. Any solutions?
 

·
Registered
Joined
·
919 Posts
delete , didnt see thread was 5 years old.
 

·
--UNKNOWN MEMBER--
Joined
·
12,952 Posts
.....Rocking the van back and forth (sometimes even gently) gets it working again. Repair folks like to know if..... This continues to be a problem. Any solutions?
I've never seen anyone rocking the vehicle back and forth to make it work (at least not on a vehicle with automatic transmission) . Seen people hitting the dash, hitting doors slamming doors, hitting gas tank, hitting starter but never rocking the vehicle!

Funny!
 

·
Registered
Joined
·
537 Posts
PM sent on the Lawyer.

The starter fixed ours, but it was the second starter. Well, it hasn't done it since anyway so time will tell.
This post is from 2013. Our 2010 continued this problem thoughout our ownership, the last attempted repair (there were many attempts) was a range sensor somewhere around 70,000 miles. I’ll never know if that fixed it as I traded it in due to this unfixable issue, unrepairable brakes and the laundry list of other failures this vehicle had.

I realize most of us received a reliable vehicle, I just got what seems to have been a lemon. We haven’t had any issues with the Pacífica and my 300 SRT8 is rock solid.
 

·
Registered
Joined
·
1 Posts
New to me. What is that all about?

Others - Maybe I'm reading some of you wrong but just so there's no confusion; if you turn the key and all you get is a click or nothing at all and no crank or rotation, then all the gas in the world isn't going to help you start the van. The problem lies in the electronics of the start system and not the fuel supply system.
.........riiiight I was thinking the same thing click click click, didn’t realize gasoline had anything to do with the electrical system
 

·
Registered
2013 Town & Country Touring 2019 Jeep Cherokee Limited 4WD
Joined
·
17 Posts
Not sure, original post is from 2011.
 
21 - 39 of 39 Posts
Top